ArcticInsider Message Board: 99 Zrt 600 Bogging - ArcticInsider Message Board

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

99 Zrt 600 Bogging bogging

#1 User is offline   fred Icon

  • Kitty Cat
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 01-February 17
  • My Sled(s):99 zrt 600

Posted 03 January 2018 - 11:48 AM

Hello all. I got this sled going last winter. and it was running great. after I cleaned carbs thouroghly. but at the end of last season the sled developed a bog issue.

I have already torn apart the carbs and recleaned them. checked for cracks on the rubber boots. all fuel lines and filters are new last year and in good shape. I have good spark. the sled starts right up and idles around 3000 rpm. track engagement around 5-6000 rpm. it will run great for about 5 min. then start to bog. onc e the bogging start, it will continue to bog when you give it throttle. to the point that you have to feather it to get it moving again. I do not know much about sleds. but am fairly mechanical, and just have been learning as I go. if anybody has a troubleshooting guide or even some steps on what to check, it would be helpful. again I can rip apart anything but don't necessarily know where to start or what to look for. any help or checklist of steps would be greatly appreciated.
I did notice it seems that once the sled is warm, is when the issue starts. if that helps at all.
0

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users